Fixed Pet auto hp/mp not working

Discussion in 'Closed Bug/Glitch Reports' started by Leggo, Feb 9, 2017.

  1. Leggo
    Offline

    Leggo Donator

    Joined:
    Aug 19, 2016
    Messages:
    315
    Likes Received:
    421
    Level:
    420
    Pet auto hp/mp not working at all on one of my character.
    Tried re summoning pet, re equipping, pet food, manual pot once, relogg and restarting maple. None of these fixed it.

    got the same issue on all my chars

    auto hp/mp was working fine 2 patches ago for me

    *edit*
    pets:brown/black kitty/yeti
    tried changing picture quality did not fix it.

    Seems to be client sided for me, all my 6 accounts pets doesnt auto hp/mp.
    pet still loots tho.

    *edit*
    this fixed it.
     
    Last edited: Feb 17, 2017
  2. Sila
    Offline

    Sila Donator

    Joined:
    Jun 4, 2014
    Messages:
    6,163
    Likes Received:
    5,687
    Country Flag:
    IGN:
    Silachan
    Level:
    200
    Guild:
    Oblivion
    What pet is it?
     
  3. Leggo
    Offline

    Leggo Donator

    Joined:
    Aug 19, 2016
    Messages:
    315
    Likes Received:
    421
    Level:
    420
    tried changing compatibility to win xp serice pack 2 still did not fix this.

    Everyone I talked to ingame has working pets but not me :'(
     
  4. Sila
    Offline

    Sila Donator

    Joined:
    Jun 4, 2014
    Messages:
    6,163
    Likes Received:
    5,687
    Country Flag:
    IGN:
    Silachan
    Level:
    200
    Guild:
    Oblivion
    I've been able to narrow down that it happens with my pet white bunny if I rebuff on the same map without the buff expiring, but just walking into a map without any buffs my pet works.
    I think that using a bugged skill would affect it too.

    There might be a few other things, so far I've been able to notice this. If you go in a map, set autopot, don't use any buffs at all and get hit - will autopot register?
     
    Andreas likes this.
  5. Leggo
    Offline

    Leggo Donator

    Joined:
    Aug 19, 2016
    Messages:
    315
    Likes Received:
    421
    Level:
    420
    nope, even if i restart the client log in and set up auto pots it wont work. (with out using any skills)
    I tried narrowing down to everything, seems like I'm the only one struggling with this. It was working fine some patches ago.
     
    Last edited: Feb 10, 2017
  6. Matt
    Offline

    Matt Administrator

    Joined:
    May 8, 2013
    Messages:
    10,843
    Likes Received:
    15,027
    Gender:
    Male
    Location:
    United Kingdom
    Country Flag:
    IGN:
    Matt
    Level:
    N/A
    Guild:
    Staff
    Can you post a screenshot showing your MapleRoyals System Options window please?

    Also, have you tried reinstalling the game at all?
     
  7. Leggo
    Offline

    Leggo Donator

    Joined:
    Aug 19, 2016
    Messages:
    315
    Likes Received:
    421
    Level:
    420
    Just reinstalled the game logged on and tested auto hp/mp (did not cast any buffs).
    before I cast meteor 30
    [​IMG]


    after
    [​IMG]


    i tried changing the mp alert level after, still the same.(never casted a buff when testing, only used meteor then tried with spamming teleport to see if that worked but it didnt)
    tested auto hp, not working either.
     
    Last edited: Feb 10, 2017
  8. Seductive Love
    Offline

    Seductive Love Donator

    Joined:
    Apr 15, 2016
    Messages:
    661
    Likes Received:
    733
    Location:
    Under Your Bed
    Country Flag:
    IGN:
    Immortal
    Level:
    1xx
    Guild:
    Oblivion
    Adding
    It happens to me a lot where MP/HP just plain doesnt work lol
     
  9. Leggo
    Offline

    Leggo Donator

    Joined:
    Aug 19, 2016
    Messages:
    315
    Likes Received:
    421
    Level:
    420
    could you elaborate that? for me it never works at all, from when i log in to log out i have to manual pot, my pet will never pot for me.

    Does ur pet auto pot for u at all? mine doesn't
     
  10. Seductive Love
    Offline

    Seductive Love Donator

    Joined:
    Apr 15, 2016
    Messages:
    661
    Likes Received:
    733
    Location:
    Under Your Bed
    Country Flag:
    IGN:
    Immortal
    Level:
    1xx
    Guild:
    Oblivion
    Sometimes it works, like 3/10 times.
    Sometimes it just doesnt work.
    It is purely random, I have not found any correlation as to why it happens :p
    Thats why my previous post was so vague lol
     
    Leggo likes this.
  11. Bryans
    Offline

    Bryans Donator

    Joined:
    Jun 3, 2015
    Messages:
    236
    Likes Received:
    149
    Country Flag:
    Last edited: Feb 11, 2017
    Matt, violaceopes and Leggo like this.
  12. Leggo
    Offline

    Leggo Donator

    Joined:
    Aug 19, 2016
    Messages:
    315
    Likes Received:
    421
    Level:
    420
  13. Leggo
    Offline

    Leggo Donator

    Joined:
    Aug 19, 2016
    Messages:
    315
    Likes Received:
    421
    Level:
    420
    Last edited: Feb 11, 2017
    kevincc, Sila and Bryans like this.
  14. violaceopes
    Offline

    violaceopes Well-Known Member

    Joined:
    Nov 30, 2016
    Messages:
    693
    Likes Received:
    2,676
    Country Flag:
    IGN:
    Calyx
    Guild:
    Radiance
    Bryans likes this.
  15. Sila
    Offline

    Sila Donator

    Joined:
    Jun 4, 2014
    Messages:
    6,163
    Likes Received:
    5,687
    Country Flag:
    IGN:
    Silachan
    Level:
    200
    Guild:
    Oblivion
    Good to know a clean reboot fixed it! If I had known your rush wasn't working too, I'd have suggested a clean reboot much sooner. Didn't know autopot was associated with it too, but somehow I'm not surprised.
     
    Bryans and violaceopes like this.
  16. kevincc
    Offline

    kevincc Well-Known Member

    Joined:
    Oct 24, 2016
    Messages:
    581
    Likes Received:
    37
    Gender:
    Male
    I tried it and it worked for my sunwukong:love:a lot thanks for your sharing!
     
    Bryans likes this.
  17. Traductus
    Offline

    Traductus Donator

    Joined:
    Sep 17, 2016
    Messages:
    268
    Likes Received:
    163
    Gender:
    Male
    Location:
    New York
    Country Flag:
    IGN:
    Eroden
    Level:
    144
    Ranger here. In addition to my auto MP/HP not working, my Arrow Rain wasn't showing any arrows actually raining down when I used the skill. Also, I wasn't able to see the HP Bar or Name and Level of enemies I was attacking

    But this clean boot fixed it all. Thank You!
     

Share This Page