1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fixed // Please help me with OBS settings

Discussion in 'Tech Zone' started by Codey, Mar 25, 2020.

  1. Codey
    Offline

    Codey Well-Known Member

    Joined:
    Dec 7, 2017
    Messages:
    158
    Likes Received:
    392
    Gender:
    Male
    IGN:
    Waveon
    I'm trying to make MapleRoyals videos but the settings look so off.

    It's either

    • Too laggy
    • Too contrasty
    • Not sharp enough
    I am using a 5700XT among with a ryzen 3600x CPU. I can't imagine that this thing can't run a 1080p/1440p video.

    EDIT - Here is the fix:
    In case anyone is wondering how I fixed it.
    1. Change your format to FLV (use tool like VLC to open)
    2. Change encoder to software (x264)
    3. Quality to indistinguishable or lossless(if your pc can handle)
     
    Last edited: Mar 25, 2020
    Hamburg likes this.
  2. Shane
    Offline

    Shane GM

    Joined:
    Sep 15, 2016
    Messages:
    3,158
    Likes Received:
    1,320
    Gender:
    Male
    Location:
    Moomin Valley
    IGN:
    TheTrashman
    Level:
    155
    Guild:
    Ironman
    I'd just like to add that my settings are set to

    Recording format: mp4
    Encoder: hardware (nvenc)
    Recording quality: high quality, medium file size

    I tend to select the mapleroyals window as one of my sources using a window capture, and i just stretch the preview to make it fit better. That usually ends up with decent-sized video files that run very well.

    Also running Ryzen 5 2600 and geforce 1050ti
     
    Codey and nyannko777 like this.
  3. Codey
    Offline

    Codey Well-Known Member

    Joined:
    Dec 7, 2017
    Messages:
    158
    Likes Received:
    392
    Gender:
    Male
    IGN:
    Waveon
    Played
    Strange. I tried that and it went back to contrasty. The FLV setting really makes everything buttery smooth for me.
     

Share This Page